Sign in to follow this  
Forzak

Can't log-in since this afternoon

Recommended Posts

So i could play normally until this afternoon, the server won't let me log-in and always says "Connection to the server lost" though it can't be my internet because i can play online on other games so... is the server down or what ? 

Share this post


Link to post
Share on other sites

Login is fine for me.

Can you screenshot what your login looks like just out of curiosity (the part where it shows the little white box in the bottom left - be sure not to sure account name as well in screenshot).

Also, what character did you last log off from?

Share this post


Link to post
Share on other sites
4 minutes ago, Vivi said:

Login is fine for me.

Can you screenshot what your login looks like just out of curiosity (the part where it shows the little white box in the bottom left - be sure not to sure account name as well in screenshot).

Also, what character did you last log off from?

Oh, well, nevermind, i was on my way to take a screenshot and when i tried logging in this time it worked, really weird.

But just in case if it happens again, what "little white box" are you talking about ?

Thanks for the reply anyway.

Share this post


Link to post
Share on other sites
16 minutes ago, Forzak said:

Oh, well, nevermind, i was on my way to take a screenshot and when i tried logging in this time it worked, really weird.

But just in case if it happens again, what "little white box" are you talking about ?

Thanks for the reply anyway.

At least you managed to get in! Might've just been a little hiccup with your router's route to the server.

The little white box appears on the log in screen (where official would have their announcements and such) and says something along the lines of, "Welcome members of Vendetta" (can't recall off the top of my head). Occasionally people will accidentally run the launcher.exe (official's patcher) and patch over our client, occasionally causing the "Cannot connect to server" issue. That white box is the give away if you're using the wrong client.

Share this post


Link to post
Share on other sites
41 minutes ago, Vivi said:

At least you managed to get in! Might've just been a little hiccup with your router's route to the server.

The little white box appears on the log in screen (where official would have their announcements and such) and says something along the lines of, "Welcome members of Vendetta" (can't recall off the top of my head). Occasionally people will accidentally run the launcher.exe (official's patcher) and patch over our client, occasionally causing the "Cannot connect to server" issue. That white box is the give away if you're using the wrong client.

Ok right, but i launched the game several times and i can't see that white box ._.

Share this post


Link to post
Share on other sites
26 minutes ago, Forzak said:

I'm in France and normally i have zero problem

You should 100% not be receiving any issues that's for sure. I'd maybe check with your providers next time we have providers to answer to as well but in all fairness if people from Africa are connecting fine so should you so it might be best to check with your side of things next time.

Share this post


Link to post
Share on other sites
1 hour ago, Forzak said:

Ok right, but i launched the game several times and i can't see that white box ._.

Oh wait, ignore me I'm dumb. I forgot Jordan removed it 😁

  • Haha 1

Share this post


Link to post
Share on other sites

I've found that doing a DNS flush seems to clear up a lot of those issues (open a Command window, with admin, and type IPCONFIG /FLUSHDNS, hit Enter and then reboot)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this