Sign in to follow this  
Alouette

Connectivity Issues

Recommended Posts

Is anyone else finding the game very laggy lately? Or getting a lot of alpacas / random game closing / connection lost messages? Me and my friends have been having a lot of disconnections in general lately, like really badly, and it's not like a constant lag, everything works fine and then randomly huge lag spikes or straight up dc, only happens in EE, and only recently, especifically after the maintenance before this last one.

Share this post


Link to post
Share on other sites

Today in 3 hours playing i got game runtime error like 5 times, 3 times only in st (Sky Tower) and i never had this kind of dc before patch, only alpaca or conection to server lost, so im sure something weird is happening with vgn client.

Share this post


Link to post
Share on other sites

If you think the disconnections are caused by the patch there should be a common factor in all the disconnections, like an example could be "everytime i load a new map it disconnects 20% of the time". It would just be, ohh i get connection lost randomly while playing.

As for alpaca's and runtime errors they're two different errors and again would be caused by doing a specific thing rather than just doing what ever when ever. So if you want me to be able to fix it if it is our end then you need more specific details than "I crashed x times".

Share this post


Link to post
Share on other sites
59 minutes ago, Jordan said:

If you think the disconnections are caused by the patch there should be a common factor in all the disconnections, like an example could be "everytime i load a new map it disconnects 20% of the time". It would just be, ohh i get connection lost randomly while playing.

As for alpaca's and runtime errors they're two different errors and again would be caused by doing a specific thing rather than just doing what ever when ever. So if you want me to be able to fix it if it is our end then you need more specific details than "I crashed x times".

I think you already know that 99% of the times ppl dc are when we are changing channels or map, as i said like in ST when we have to load the map many times i dced 3 times only there, and been getting this runtime error in other loadings too, i would understand if it was only me, but a lot of ppl i asked been having this problem too.

Also in a lot of time playing here i can count in 1 hand the amount of times i got runtime error, and in 1 week i dced coz of it more than in a whole year, so i dont think its a personal issue or a problem on my pc.

Share this post


Link to post
Share on other sites
11 hours ago, Yukani said:

I think you already know that 99% of the times ppl dc are when we are changing channels or map, as i said like in ST when we have to load the map many times i dced 3 times only there, and been getting this runtime error in other loadings too, i would understand if it was only me, but a lot of ppl i asked been having this problem too.

Also in a lot of time playing here i can count in 1 hand the amount of times i got runtime error, and in 1 week i dced coz of it more than in a whole year, so i dont think its a personal issue or a problem on my pc.

I never said it was a personal issue nore did i blame your PC. I also wouldn't have a clue when people DC because quite honestly I never have experianced DC'ing while loading and all my alpaca's I ever experianced where during play, so "I don't already know at all".

I asked for more information so I could look into the issue but if you don't wanna provide that and give unhelpful responses then all I can say is good luck. If you want help you need to be as specific as possible with the issue, what happens when you load a map? does it alpaca before, after or during the loading screen. When you get a runtime error does it provide you with any additional information? Does the map take longer to load when crashing or the same amount of time? I can only address issues if I can figure out whats wrong. This game has almost 45gb of files when not compressed, if you want me to even look into it I need to know what I'm looking for as a runtime error could mean anything at all as its a code based error that the Alpaca box couldn't capture, and the Alpaca box is the equivilent of the game going not responding and crashing.

As for disconnections where you get messages like "Connection to Server Lost". That cannot be anything to do with the game unless its an entire channel which has shut down.

Share this post


Link to post
Share on other sites

The disconnection problem happens mostly when running mobs on DoS, and when we leave our characters to gather materials in guild town, but it also happens at random when doing other things like just sitting in aven or in empty maps, and this isn't an issue we've had before, it happened after a maintenance, that's why we're suspicious of that xDD

Edit: I should clarify, me and the friends I know are suffering from these dcs are mostly from south america, it could be possible that the connection between SA and the servers became weaker or something xd because other games don't give us any issues.

Share this post


Link to post
Share on other sites
7 hours ago, Alouette said:

The disconnection problem happens mostly when running mobs on DoS, and when we leave our characters to gather materials in guild town, but it also happens at random when doing other things like just sitting in aven or in empty maps, and this isn't an issue we've had before, it happened after a maintenance, that's why we're suspicious of that xDD

Edit: I should clarify, me and the friends I know are suffering from these dcs are mostly from south america, it could be possible that the connection between SA and the servers became weaker or something xd because other games don't give us any issues.

Well the servers wouldn't just change without considerable downtime and without an announcement and I doubt the servers have gotten weaker as usually they're either very very functional or very unfunctional and would be an issue for all players so it's like a SA to Servers issue. I presume you're talking about connection to server lost error which is un-affected by a patch so nothing personally I can do about that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this