Jump to content

Shadows issue


Pudin
 Share

Recommended Posts

7 hours ago, Deathoniak said:

Probably is just a graphical error, try relogging and see if it fixes. Also you might wanna recheck your print screen you posted. You hid your name, but it is visible on your battle recorder.

XD Damn it , i was so sleepy when taken the SS , thanks for the tip, i tried it and didn't work. 

I will take the jordan solution and see if it works...

Link to comment
Share on other sites

On 8/17/2019 at 2:13 PM, Jordan said:

Very strange issue. Could be an issue with your graphics card. Try doing a clean install of the drivers for your graphics card and make sure you have the Direct X 9 Libraries installed.

I have an issue when trying to get into guild town (it has happened for about two days now).

The problem is that the game freezes when getting into guild town, my char loads and if I'm in party it sounds like I've already landed on map, but the char won't move and I can't get to see chat or some elements loaded and working.

I'm trying to check for a solution to the problem and I reinstalled the game this morning (because before I did a complete reinstall I couldn't even get into the game as it froze on map landing).

Have you ever heard of something like this before? I have and APU AMD A12-9800 (Radeon 7 Graphics) and the OS is Windows 10 Pro, but the game is running in compatibility mode as Windows 7.

Thanks in advance for any suggestions on what might be causing the problem.

Link to comment
Share on other sites

  • VGN GM
5 hours ago, xSeptentrion said:

I have an issue when trying to get into guild town (it has happened for about two days now).

The problem is that the game freezes when getting into guild town, my char loads and if I'm in party it sounds like I've already landed on map, but the char won't move and I can't get to see chat or some elements loaded and working.

I'm trying to check for a solution to the problem and I reinstalled the game this morning (because before I did a complete reinstall I couldn't even get into the game as it froze on map landing).

Have you ever heard of something like this before? I have and APU AMD A12-9800 (Radeon 7 Graphics) and the OS is Windows 10 Pro, but the game is running in compatibility mode as Windows 7.

Thanks in advance for any suggestions on what might be causing the problem.

I used to have a similar issue. I'm not really sure of a solution so to speak but i found turning my settings on the lowest helped along with not making any sudden camera movements upon loading.

It seems to be an issue some Radeon cards have with this game on Windows 10, mine used to be worse than this where it would happen no matter what map I loaded into. My best advice is trying to find a more compatable driver (maybe an older one) for your card and make sure Direct X 9 librariers are installed.

Link to comment
Share on other sites

6 hours ago, Pudin said:

I fixed it taking the executable of the game with my AMD Control panel and i set the options like this.

---ScreenShot---

Thank you, I used this configuration and I am able to log in to the game normally everytime (before this, It was randomly between the second and fourth try).

1 hour ago, Jordan said:

I used to have a similar issue. I'm not really sure of a solution so to speak but i found turning my settings on the lowest helped along with not making any sudden camera movements upon loading.

It seems to be an issue some Radeon cards have with this game on Windows 10, mine used to be worse than this where it would happen no matter what map I loaded into. My best advice is trying to find a more compatable driver (maybe an older one) for your card and make sure Direct X 9 librariers are installed.

I reinstalled my drivers and everything and tried a new driver setup to get into guild town as I wanted to gather some mats for my enchants and well, after a few times trying different things to get there I tried with my human in the same account and the fun fact is that the problem is only happening when I try to enter guild town with my halfkin (main character).

Is there any log to check? I don't know, maybe to just discard the possibility of a missing configuration, bug or something?

I'll be trying to get some previous drivers for my Radeon graphics card.

Thank you so much for your comments, your help is greatly appreciated.

Update: I took off all my costumes, restored all settings to default and put my gear to archive and I was able to get in.

Edited by xSeptentrion
Update
Link to comment
Share on other sites

  • VGN GM
3 hours ago, xSeptentrion said:

Thank you, I used this configuration and I am able to log in to the game normally everytime (before this, It was randomly between the second and fourth try).

I reinstalled my drivers and everything and tried a new driver setup to get into guild town as I wanted to gather some mats for my enchants and well, after a few times trying different things to get there I tried with my human in the same account and the fun fact is that the problem is only happening when I try to enter guild town with my halfkin (main character).

Is there any log to check? I don't know, maybe to just discard the possibility of a missing configuration, bug or something?

I'll be trying to get some previous drivers for my Radeon graphics card.

Thank you so much for your comments, your help is greatly appreciated.

Update: I took off all my costumes, restored all settings to default and put my gear to archive and I was able to get in.

Unfortunatly no, this is a driver error (since they likely don't factor in direct x 9 games) when making drivers anymore. So when somethings incompatable they don't really care about it they just shrug and make a patch for the game if bitched about enough. Sadly Eden isn't a big enough game in there eyes to spend resources on so we just have to do work arounds the best we can.

I iwsh this is something I could fix but I've tried but just something that requires a library update which would take months to do and could have unpredictable consiquences.

  • Thanks 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...