duydeptrai12

[Scarlet Blade] - Cannot find ATL100.DLL

Recommended Posts

Taken from:

 

ATL100.DLL Missing/Unable to Find
 
Its recommended that these files are not downloaded from DLL sites unless you are 100% sure they are not infected or could not compromise your computer. Download them at your own risk.

Note: 1 or more of these solutions may help. Not all of them may have to be done

  • Try re-installing Microsoft Visual C++ 2010 Redistributable Package, Download This (Click me) If you're using 32-bit operating system. If you have 64-bit operating system, install the 32-bit C++ redist and as well as the 64-bit version Link (Click me)
  • Make sure it's not in your recycling bin, if it is, restore it
  • Run an antivirus scan of your system. This checks if a virus is blocking its path Un-install and re-install SBV
  • Check to make sure all drivers are up to date and all updates from Windows are installed. In most Window's update (before Windows 8 ) include a replacement and updated ATL100.DLL file

Share this post


Link to post
Share on other sites
4 hours ago, Vivi said:

Taken from:

 

ATL100.DLL Missing/Unable to Find
 
Its recommended that these files are not downloaded from DLL sites unless you are 100% sure they are not infected or could not compromise your computer. Download them at your own risk.

Note: 1 or more of these solutions may help. Not all of them may have to be done

  • Try re-installing Microsoft Visual C++ 2010 Redistributable Package, Download This (Click me) If you're using 32-bit operating system. If you have 64-bit operating system, install the 32-bit C++ redist and as well as the 64-bit version Link (Click me)
  • Make sure it's not in your recycling bin, if it is, restore it
  • Run an antivirus scan of your system. This checks if a virus is blocking its path Un-install and re-install SBV
  • Check to make sure all drivers are up to date and all updates from Windows are installed. In most Window's update (before Windows 8 ) include a replacement and updated ATL100.DLL file

I have tried all of them but it still doesn't work

Share this post


Link to post
Share on other sites

after installing those c++ go to my computer go to windows folder then system32 folder, find the file atl.dll make copy and rename to atl100.dll and put it in that same folder.

Share this post


Link to post
Share on other sites

Make sure u r installing both. 32 n 64. It happened to me when i just format my laptop. I installed only 64bit n still get he problem but after i installed 32, it works. So i have 32 n 64. Dunno much about pc but it works. @duydeptrai12

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.