Search the Community

Showing results for tags 'launcher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Vendetta Gaming Network
    • News
    • Help Section
    • Introductions & Farewells
    • Bug Reports
  • Scarlet Blade
    • News
    • Events
    • General Discussion
    • Guides & Tutorials
    • Suggestions
    • Community
  • Eden Eternal
    • News
    • Events
    • General Discussion
    • Guides & Tutorials
    • Suggestions
    • Community
  • Eden Eternal [CLASSIC]
    • News
    • Events
    • General Discussion
    • Guides & Tutorials
    • Suggestions
    • Community
  • Off-Topic
    • Banter Section

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


VGN Games

Found 4 results

  1. Hi, today I tried to launch the game and a virus detection alert popped up. Any suggestions?
  2. So, here's the thing. I have downloaded Eden Eternal Vendetta a few days ago, and every time that I tried to launch the game just wouldn't start after I hit "Play". I have literally done every single step and hints that the forum said to try, like deactivating firewall, antivirus, compability and all, but it still doesn't work. Here's how it goes: I open the launcher (patcher), wait until the "Play" button pops up, click it, loads for 1 second and that shuts down, not even a sign of the game beginning. I've tried playing it in another PC that runs Windows 10 (same as mine) and it worked fine, but mine just doesn't seem to start. I'm out of options, I really can't format my PC, please, help me to find a solution to this...
  3. Hi, I have a BIG problem. My game closes while loading, after "Aeria Games" screen at the start. This started to happened to me after the last server update. I'm using Win10 with fresh install (Yes, I panicked and reinstalled Windows). I checked the error.log file inside of my game folder, here it is: and here is my main.log file: Yes, I know I have a really old computer but I was able to play before the update, in literally the same computer. Can anyone help me? Please, I really want to be able to play the game again :c PD1: I not really know if the problem is caused by the last server update, I just used that as a "After and before" reference point. PD2: My windows and drivers are updated.
  4. Just like in the topic, everything i have in Eden Eternal Vendetta folder is three uninstall files, no launcher at all. I tried to install this game multiple times in multiple ways. What should i do?