Jump to content

the launcher is not responding


Hida
 Share

Recommended Posts

good evening, Since yesterday's update I have not been able to enter Eden Eternal Awaked, yesterday it didn't show any error, it just closed immediately when trying to enter, but today when updating two error messages appear. 

Imagen

FV9kUseXkAgM08z?format=jpg&name=large

it only happens with the server awaked, the classic server works perfectly from the launcher and from the executable "run_game_classic", but still try to use the "run_game" executable for awaked without success, with the difference that it doesn't throw any error but it doesn't run the game. the antivirus never caused problems with the laucher before and i don't know about the AV process, which seems to have been solved by another player.

Link to comment
Share on other sites

The access violation error can be ignore but if the game won't launch its either you have to re-verify your game to make sure you have the full patch or you need to add Launcher.exe/_Launcher.exe/Patcher.exe to your anti-virus / window defender exceptions or the whole folder.

Placing files in your antivirus exception may differ on which one you are using, you can always look for a tutorial in google or youtube its very easy to follow.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...