Jump to content

SB dc every 5/10 min


ZhangLiao
 Share

Recommended Posts

i get disconnected every 5 or 10 minutes. the only solution is vpn, but... omg alot lag!

I changed my internet provider, but to my surprise...continuous being disconnected.

 

someone will solve the 'SERVER PROBLEM' ?  I'm tired of looking for the problem on my computer, other people are also experiencing the same problem.

Link to comment
Share on other sites

I'm personally blaming Windows 10.  I've ran into more SB issues on Windows 10 than I ever did on Windows 7 and XP.  Crashing a lot more frequently and running into those "Unable to create vertex buffer" errors more frequently on 10.

 

Had to change from running SB on a spinner hard drive to a solid state to get close to the amount of performance I had on Windows 7

Edited by Norleras
Link to comment
Share on other sites

  • VGN GM

Its a mix bag of problems that are not all "server problems" as most think it is. This is a near 10 year old game running on a newer system. Newer operating systems will NOT run the game well, which is why Windows 7 runs better. There is NOTHING we can do for this.

 

Disconnects, as I have said countless times over can be caused by high ping or bad routing from your internet. High ping - the game will think you're from a region that shouldn't be playing the game (liveplex's way to "stop" people from playing from regions they shouldn't be). We do what we can to mitigate this, but again, that's not much.

 

If a VPN works for you, then you most likely have high ping by default or your internet routing is taking a poor route. That's not on the server but rather your ISP.

 

As always, check this thread here for additional solutions you can try in order to get either a better routing or just generic tips:

 

Link to comment
Share on other sites

as Vivi said, if your VPN connects stable to the game but you are lagged then the problem appears to be on your end, sadly. High ping or ping spikes.

Are you using wifi? In my experience people struggling with bad connection are using wifi and have it set up badly.

In one way or another this has all already been posted, what you can do is:

- use a LAN cable to connect your pc

- use a VPN in Europe or between Europe and your home (for example not one in US when you are in Asia)

- disable wifi on your internet router and connect a seperate box for providing wifi (to prevent lags caused by devices on the edge of reception to stall the whole internet connection, this happens on old/cheap boxes)

- check if your wifi is using a channel without much interference from neighbors

 

 

 

Link to comment
Share on other sites

I am having the same issue. I tried a speed test with a server in Paris (NetProtect) and got a ping of 147 with a download of 170.30 Mbps and upload of 6.28 Mbps. I also installed the stuff linked in this post but still have connection issues. I haven't tried a VPN yet since I can't seem to find a public France VPN on SoftEther's list.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...