Jump to content

Needing to Delete Client.ini Config Every Launch


woop17
 Share

Recommended Posts

Hi, I just started playing this private server and I've had no problem running the game the past few days. However, I'm now having to delete my client.ini configuration file every time I want to open the program. Otherwise the game will never launch (no process starts).

I have tried the following troubleshooting steps that I read from the pinned threads:

1. Verified files via patcher multiple times

2. Reinstalled the game

3. Rebooted my PC

4. Tried using the run_game.bat method

5. Enforced administrator rights & Windows 7 compatibility mode for the client

Regardless of these methods I have to delete my client.ini file in order to launch the game. This requires me to reset all my hotkeys, graphics, and UI options every time I launch the game.

Is there any way I can launch the game without having to delete client.ini each time? Thank you very much!

Link to comment
Share on other sites

  • VGN GM

What settings are you changing and have you tried launching the game changing no settings and closing it and seeing if it still breaks.

One thing I know can break the client.ini is if you change the chat tabs to have spaces in them, it doesnt break for everyone but I remember a number of people having issues with this.

Link to comment
Share on other sites

I found that removing the ChannelConfig options that I was able to launch the game with my other settings intact. No longer having any issues. It was definitely a chat tab name with a space in it. Thank you for the assistance!

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...