Sign in to follow this  
crystaline

Suer Screen freezing bug

Recommended Posts

It was my first time is suer and i noticed that the screen freezes and im left blind. i need to span the camera around to get a few steps until it freezes again :(. also i'll just add it in here but some of my chars has a skill reset quest bug, the quest just keeps popping after im done with it or accepting it. its kinda annoying now you see.

https://imgur.com/bqMP59O

Share this post


Link to post
Share on other sites

about the skill reset bug, just use 1 skill reset, it will help you complete your "bugged" quest and you will also get 2 more skill resets from it.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 2/25/2020 at 5:26 AM, BesTweaveR said:

about the skill reset bug, just use 1 skill reset, it will help you complete your "bugged" quest and you will also get 2 more skill resets from it.

i did, but it still keeps coming back. this time i used the skill reset given to me after the first reset quest. but the bugged quest doesnt show in the quest list and any botton press is useless. :P i'll just try Filomena's advice. thanks for the advice :) 

Share this post


Link to post
Share on other sites
On 2/25/2020 at 5:09 AM, Filomena said:

Hey Devastate! About the skill reset bug, send a ticket, Vivi can solve it manually. I don't know about the freeze in Suer.

Uhmmm, how to send tickets? :P

Share this post


Link to post
Share on other sites

Can you tell us about your computer? What is your CPU, GPU, RAM, and HDD/SSD? Are you using a APU? The other could be your world location/internet. I suspect that you are running your graphics higher than they should be, especially if you are using anti-aliasing or have everybody's pets and other PC FX running. These are the settings you can look at.

hkptUKx.jpg

I should state that I am running a

ATI RX 580 graphics card
16GB DDR3 1600mhz RAM
1 - SSD
and an AMD FX-8350 eight core CPU.

Share this post


Link to post
Share on other sites
16 hours ago, GoddessSand said:

Can you tell us about your computer? What is your CPU, GPU, RAM, and HDD/SSD? Are you using a APU? The other could be your world location/internet. I suspect that you are running your graphics higher than they should be, especially if you are using anti-aliasing or have everybody's pets and other PC FX running. These are the settings you can look at.

hkptUKx.jpg

I should state that I am running a

ATI RX 580 graphics card
16GB DDR3 1600mhz RAM
1 - SSD
and an AMD FX-8350 eight core CPU.

Thanks this helped me locate the problem. it was the lighting FX, specifically the sun lens flare effect. here are my ss

https://imgur.com/a/On6DS94

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, crystaline said:

Thanks this helped me locate the problem. it was the lighting FX, specifically the sun lens flare effect. here are my ss

https://imgur.com/a/On6DS94

ya, the more your system has to render the more it lags, but you have your anti aliasing at x8. Just for a bit of information

Anti-Aliasing is very demanding and is probably the first thing you should turn down/off when struggling to run a game smoothly. However, it plays a vital role in reducing jagged edges and noticeably improves image quality.

Share this post


Link to post
Share on other sites
18 hours ago, GoddessSand said:

ya, the more your system has to render the more it lags, but you have your anti aliasing at x8. Just for a bit of information

Anti-Aliasing is very demanding and is probably the first thing you should turn down/off when struggling to run a game smoothly. However, it plays a vital role in reducing jagged edges and noticeably improves image quality.

Its all good. i dont feel the lag for turning on the AA. But i'll turn it off if im gonna be in NB tho :) . i gotta see  them curves u see :P

Share this post


Link to post
Share on other sites
8 hours ago, crystaline said:

Its all good. i dont feel the lag for turning on the AA. But i'll turn it off if im gonna be in NB tho :) . i gotta see  them curves u see :P

Well, I would suspect that the AA coupled with that lens flare effect is what was doing it. Because not only does the GPU have to process the lens flare, but it adds the AA too it as well so it's doubling down. I guess if you remove the Lens Flare and all is fine, then AA should be good. I just wouldn't make my GPU do more work during PvP so I prevent lag.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this